Hi Joseph...
did you add --disable-many-domains to ./configure now and in the
5.4.13 installation didn't ?

Once I forgot this option and got an error appeared to that...

If you use only one table for all domains, add --enable-many-domains
or don't add --disable-many-domains to ./configure.

Hope it helps,
Luciano Bolonheis

On 4/24/07, Joseph Oaks <[EMAIL PROTECTED]> wrote:
Hello all, I'm currently running on vpopmail 5.4.13 and want to upgrade
to 5.4.17, however when I tried it (thank goodness for backups) it
that the table did not exist. When the upgrade finished, I tried to do
vuserinfo email and the error came back as

vmysql: sql error[3]: Table 'vpopmail.trells_com' doesn't exist

The vpopmail.mysql file still works it connects but it seems it doesn't
update the db. I'm not afraid of blowing this thing away completely and
starting it fresh, but would like to find out if I can export the data,
build a fresh install, and then import it into the new vpopmail?



Reply via email to