On Nov 8, 2007, at 10:10 AM, Richard Secor wrote:

On Nov 7, 2007, at 9:44 PM, Rick Widmer wrote:

From the vpopmail Changelog:

5.4.22 - Released 15-Sep-2007

        Steve Cole, Marcello Lupo, Japheth Cleaver,  Rick Widmer
        - segfault in vdeluser with MySQL back end.  Work around
        applied, and note added to TODO about making database valias
        return .qmail files if they exist which is the long term fix.

5.4.25 is the current stable, but if you are using vpopmaild you should get 5.4.26. Bill Shupp has fixed a couple of bugs within vpopmaild that were found after the 5.4.25 release.


Richard Secor wrote:
On Nov 6, 2007, at 4:25 PM, Richard Secor wrote:
Getting core dump  vdeluser.
Doesn't appear to be permissions.

Inside the core file I found:
Shared object "nss_dns.so.1" not found, required by "vdeluser"

Anyone have any ideas I can try?

Same error happens with
valias -n seqlogic.com
But valias is fine when ran any other way.

Tried 5.4.26 but I still receive a problem with
valias -n seqlogic.com

No problem with
valias -s seqlogic.com

Inside the core still shows:
Shared object "nss_dns.so.1" not found, required by "valias"

vdeluser appears to work, but not all the time.
Sometimes it appears to hang and just sit there and never finish it's job.

Going to try 5.4.25 and let everyone know.

Same exact thing happens with 5.4.25.

Additional Information on vdeluser:
I changed my onchange timeout from 60 seconds to 10 seconds and it's fine now.

Still have valias problems though.


Reply via email to