> I have to upgrade vpopmail from 5.4.16 because I'm using the
> validrcptto patch and need the onchange feature which is not included
> in 5.4.16, yet. However, after upgrading to 5.4.20, the POP3 server
> will send me the error
> vmysql: error creating table 'limits': Table 'limits' already exists
> as soon as I try to authenticate. The logs (syslog) will show me as
> authenticated but my email client will disconnect with an error.
> I don't understand this message because I would expect the table to
> exist. Searching the internet didn't get me anywhere, either.
> Any hints?

Just in case anyone ever finds this in the archive... I have solved the
problem. I realised that the limits table is actually empty. So I just
deleted it and had vpopmail create it and everything worked
fine. :)

I ended up going to 5.4.22 because apparently 5.4.22 was buggy and
therefore vdeluser always segfaulted. But as soon as I was on 5.4.22,
everything worked fine with the fix mentioned above.



Reply via email to