I keep getting a copy of your emails. I will forward them to you so you can see and fix your problem.

Kind regards,
Matthew
----- Original Message ----- From: "Geri Anggara" <[EMAIL PROTECTED]>
To: <>
Sent: Thursday, November 13, 2008 3:18 AM
Subject: Re: [vchkpw] delivery problem vpopmail 5.4.7 + mysql


Hi,


On Tue, 11 Nov 2008 14:16:46 -0800
"Tren Blackburn" <[EMAIL PROTECTED]> wrote:

Domain quotas are broken, and have been for years now.

Regards,

Tren

Many-many thanks.

My problem was solved now. It relates to the existing mysql. Seems
in my case i have to put IP-address in the /home/vpopmail/etc/vpopmail.mysql

Somehow 'localhost' not work, 127.0.0.1 not work, 0.0.0.0 not work, but public IP, it worked.

Don't really know why.

Domain quota seem's like working, but breakable by small-size email.



----- Original Message -----
From: Geri Anggara <[EMAIL PROTECTED]>
To: vchkpw@inter7.com <vchkpw@inter7.com>
Sent: Tue Nov 11 14:10:24 2008
Subject: [vchkpw] delivery problem vpopmail 5.4.7 + mysql

Hi,

I need to use vpopmail 5.4.7 along with domainquotas support together with mysql.

I have a very strange problem, that qmail-send log keep saying

d z 1226437320.400681500 1226437320.400742500 1226437320.406664500 205 <> [EMAIL PROTECTED] 18797 502 d z 1226437320.400681500 1226437415.351574500 1226437415.381846500 205 <> [EMAIL PROTECTED] 18797 502 d z 1226438455.466867500 1226438455.466901500 1226438455.471854500 206 <> [EMAIL PROTECTED] 29832 502 d z 1226438455.466867500 1226438556.377593500 1226438556.382903500 206 <> [EMAIL PROTECTED] 29832 502

Mail never gets delivered.

With latest vpopmail, i see error

vdelivermail: deferred database_down

Mail never gets delivered.

I cannot see any other relevant error in /var/log/messages or /var/log/maillog.

The database is not down since authenticating to vchkpw through port 110 is always successful. I use mysql 4.0.16 compiled.


It didn't happen if i use CDB.


Best Regards
Geri Anggara












!DSPAM:491c0a9a32311263880303!

Reply via email to