Hi all,

I've an old 5.3.20 setup on a DEC Alpha. I've to migrate this to Ubuntu 8.04. 
I found that the 5.3.20 source does not compile on the new Ubuntu. Here are 
my questions:

- Is there any chance to compile 5.3.20 on Ubuntu 8.04 ?
  (I wold prefere this ...)

- If not, is it possible to move to a more recent version which compiles
  without modifying the MySQL database structure ?




Reply via email to