I apologize if this has already been mentioned but have you tried Bill Shupp's 
toaster if you're on Linux or Matt Simmerman's toaster if you're on BSD? 
There's others, but I've used both over the years with no problems. I haven't 
switched to netqmail 1.06 but I thought it was primarily just a version 
increment to reflect the change in qmail's license.

But if these have already been suggested and are not viable to you for some 
reason then please disregard....my 2 cents here is in Canadian... ;)

Regardless I hope you can track down your problem!




From: James Cox <ja...@imaj.es> 
To: vchkpw@inter7.com <vchkpw@inter7.com> 
Sent: Thu Jun 11 04:47:52 2009
Subject: Re: [vchkpw] smtp auth with chkuser problems 

On 10 Jun 2009, at 22:41, James Cox wrote:


                Patch in Shupp toaster is taken from Erwin Hoffmann's SMTP-AUTH 
                qmail 1.0.5 and 1.0.6 should be extremely similar and I wonder 
if it is worth using 1.0.6.

        Weird, i installed the patch with Erwin's smtp-auth, and have ended up 
with failed auths:

        Jun 10 16:39:21 reason vpopmail[7505]: vchkpw-smtp: vpopmail user not 
found james.es@:

        when authing with username "ja...@imaj.es"



throwing this in again - chkuser + krystopf's smtp auth ends up spitting random 
log stuff into the smtp stream. now i'm seeing simscan messages after turning 
logging off for chkuser. So somehow either my service scripts or some patch to 
netqmail has caused errant bleeding of log messages into the smtp stream, which 
is of course weird and broken.

I tried Erwin's smtp auth (fehcom) thinking this is where the problem lies- but 
alas, i can't auth at all there.

anyone able to help shed some more light for me?



Reply via email to