Hi,

Theres a strange problem going on with vpopmail, I have set it up to compile 
from source (see below) and I can verify it has mysql support enabled, the libs 
exist but when you add domain or user the SQL database is not updated (there 
are no table structures) even when adding the table structures in manually it 
is not updating the SQL database I have attached the configuration below:

vpopmail-5.4.28
./configure           --disable-roaming-users           --enable-logging=p      
     --disable-passwd           --enable-clear-passwd           
--disable-domain-quotas           --enable-auth-module=mysql           
--enable-auth-logging           --enable-sql-logging           --enable-valias  
         --disable-mysql-limits

shared:/etc/vpopmail/etc# ls -l
total 7
-rw-r--r-- 1 vpopmail vchkpw   12 2009-08-12 08:07 defaultdomain
-rw-r--r-- 1 vpopmail vchkpw   24 2009-08-13 10:26 inc_deps
-rw-r--r-- 1 vpopmail vchkpw  116 2009-08-13 10:26 lib_deps
-rw-r--r-- 1 vpopmail vchkpw 1161 2009-08-12 05:31 vlimits.default
-rw-r--r-- 1 vpopmail vchkpw   98 2009-08-13 10:47 vpopmail.conf
-rw-r----- 1 vpopmail vchkpw   39 2009-08-13 10:23 vpopmail.mysql
shared:/etc/vpopmail/etc# cat vpopmail.conf ; cat vpopmail.mysql
backend mysql
quota 50M
admin_email r...@mydomain.com
relay_clear 180
default_domain mydomain.com

localhost|0|vpopmail|mypass|vpopmail
shared:/etc/vpopmail/etc#


I have spent hours trying to figure out why its not sending information the SQL 
database, I have added the accounts as per the doc and created the database.

Please help me.
Jack

!DSPAM:4a83abfe32712377610763!

Reply via email to