Hi all,

Still have the problem (http://www.mail-archive.com/vchkpw@inter7.com/msg27339.html)


I'm using QmailToaster (http://www.qmailtoaster.com/)
which use vpopmail 5.4.17 and autorespond 2.0.4.
Eric 'shubes' suggest me to ask my question here as it may interest Matt.

After activating the responder in QmailAdmin, my mail box receive mails people sends to me
but the responder message is stuck in queue.

I tried with an internal and an external email.
The responder mail is : dam...@2ntech.com
I sent mails to this adress with : t...@2ntech.com (internal)
and d.dussouil...@2n-tech.com (external)

here is my qmlog send :
01-25 08:49:05 new msg 263968
01-25 08:49:05 info msg 263968: bytes 1986 from <d.dussouil...@2n-tech.com> qp 30618 uid 89 01-25 08:49:07 starting delivery 173: msg 263968 to local 2ntech.com-dam...@2ntech.com
01-25 08:49:07 status: local 1/10 remote 0/60
01-25 17:14:03 new msg 263969
01-25 17:14:03 info msg 263969: bytes 1329 from <t...@2ntech.com> qp 23234 uid 89 01-25 17:14:03 starting delivery 174: msg 263969 to local 2ntech.com-t...@2ntech.com
01-25 17:14:03 status: local 2/10 remote 0/60
01-25 17:14:04 delivery 174: success: did_0+0+1/
01-25 17:14:04 status: local 1/10 remote 0/60
01-25 17:14:04 end msg 263969
01-25 17:14:38 new msg 263969
01-25 17:14:38 info msg 263969: bytes 1327 from <t...@2ntech.com> qp 23279 uid 89 01-25 17:14:38 starting delivery 175: msg 263969 to local 2ntech.com-dam...@2ntech.com
01-25 17:14:38 status: local 2/10 remote 0/60
01-25 17:15:47 new msg 263972
01-25 17:15:47 info msg 263972: bytes 1988 from <d.dussouil...@2n-tech.com> qp 23404 uid 89 01-25 17:15:47 starting delivery 176: msg 263972 to local 2ntech.com-dam...@2ntech.com
01-25 17:15:47 status: local 3/10 remote 0/60


And here is what i get after a reboot :
01-25 17:23:46 status: local 0/10 remote 0/60
01-25 17:23:46 starting delivery 1: msg 263968 to local 2ntech.com-dam...@2ntech.com
01-25 17:23:46 status: local 1/10 remote 0/60
01-25 17:23:46 starting delivery 2: msg 263969 to local 2ntech.com-dam...@2ntech.com
01-25 17:23:46 status: local 2/10 remote 0/60
01-25 17:23:46 starting delivery 3: msg 263972 to local 2ntech.com-dam...@2ntech.com
01-25 17:23:46 status: local 3/10 remote 0/60
01-25 17:23:49 delivery 2: deferral: vdelivermail:_deferred,_database_down/
01-25 17:23:49 status: local 2/10 remote 0/60
01-25 17:23:49 delivery 1: deferral: vdelivermail:_deferred,_database_down/
01-25 17:23:49 status: local 1/10 remote 0/60
01-25 17:23:49 delivery 3: deferral: vdelivermail:_deferred,_database_down/
01-25 17:23:49 status: local 0/10 remote 0/60
01-25 17:31:49 starting delivery 4: msg 263972 to local 2ntech.com-dam...@2ntech.com
01-25 17:31:49 status: local 1/10 remote 0/60
01-25 17:32:48 starting delivery 5: msg 263969 to local 2ntech.com-dam...@2ntech.com
01-25 17:32:48 status: local 2/10 remote 0/60

Usual mails are sent and received without problem. it is only on mailboxes with autoresponder activated.





!DSPAM:4b5ea13232712720355139!

Reply via email to