We are upgrading our servers from a very old vpopmail installation to the
latest version. During the tests of the new installation we get "program
using deprecated quota function" messages. All that the script is doing is
change the quota:


vmoduser -q 5m <email address>


The full message we get is:


warning: program using deprecated quota function at maildirquota.c:527


What is the new way of changing the quota's? I can't find any documentation
of how it should be done in 5.5.0.


Kind regards,





Reply via email to