-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 07/06/2010 01:49 PM, Amit Dalia wrote:
>     checking whether any discontinued --enable commands have been
>     used... yes
>     configure: error: --enable-ldap has been superceded. Please use
>     --enable-auth-module=ldap instead

This error is pretty descriptive.  You used an old configure option
that is not used anymore.  It provides you with the alternate too.

Use ./configure --enable-auth-module=ldap instead of ./configure
- --enable-ldap
- -- 
/*
    Matt Brookings <m...@inter7.com>       GnuPG Key FAE0672C
    Software developer                     Systems technician
    Inter7 Internet Technologies, Inc.     (815)776-9465
*/
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAkwzqnAACgkQIwet2/rgZyyojwCePcqEMi7WNn6tmLKmzVSuv2xB
WDoAni5DThg8Ci+8AWJKiHp2M7YUJvrp
=cUXU
-----END PGP SIGNATURE-----

Reply via email to