On 20/03/2013 10:30 AM, Nicholas C. wrote:
Dear all,

I am trying to install a toaster and got into an issue with vpopmail after
issuing make command

gcc     -o vchkpw vchkpw.o md5.o hmac_md5.o libvpopmail.a -Xlinker -R
-Xlinker /var/lib/mysql -L/var/lib/mysql -lmysqlclient -lz -lm -lcrypt
/usr/bin/ld: cannot find -lmysqlclient
collect2: ld returned 1 exit status
make[2]: *** [vchkpw] Error 1

I am trying to install vpopmail 5.4.33 to mysql-5.5.30 on a CentOS 6 64bits


Can you send us rpm -qa |grep -i mysql
I guess mysql 5.5.30 is installed from an additional repo, since RHEL/Centos6 come with 5.1.67?
In this case check for mysql-shared-compat rpm and install it.



Reply via email to