Author: jfthomps
Date: Fri Sep 17 13:08:03 2010
New Revision: 998111

URL: http://svn.apache.org/viewvc?rev=998111&view=rev
Log:
added link to online install guide; added php-ldap as a possible system 
requirement; removed dojo toolkit from system requirements

Modified:
    incubator/vcl/trunk/README

Modified: incubator/vcl/trunk/README
URL: 
http://svn.apache.org/viewvc/incubator/vcl/trunk/README?rev=998111&r1=998110&r2=998111&view=diff
==============================================================================
--- incubator/vcl/trunk/README (original)
+++ incubator/vcl/trunk/README Fri Sep 17 13:08:03 2010
@@ -8,7 +8,8 @@ stability of the code, it does indicate 
 endorsed by the ASF.
 
 
-Please see the INSTALLATION file or the Install guide at the apache vcl site.
+Please see the INSTALLATION file or the Install guide at the apache vcl
+site. (https://cwiki.apache.org/VCL/new-install.html)
 This file is only a list of requirements, which are also stated in the Install 
guide.
 
 System Requirements:
@@ -25,9 +26,8 @@ php modules (some of these may be built 
 - php-sysvsem
 - php-xml
 - php-xmlrpc
+- php-ldap (if you will be using ldap authentication)
 libmcrypt and mcrypt libraries installed for php-mcrypt
-Dojo Toolkit 0.4.0
-Dojo Toolkit 1.1.0
 
 Database:
 MySQL 5.0 or later


Reply via email to