Hi Andy,

Thanks very much for the information. SSH was successfully configured and
listening . The SSHD file had the listen address and AllowUsers directive.
even though I wasn't able to login, the code while checking in for user
connection returned true and moved the system to inuse state.I could login
to the machine on the private interface and netstat -an showed the ssh
connection on the public interface but login was failing . Sounds Weird!!!
But anyway I did the SSH changes from scratch again and have got the system

Thanks and Regards
Vinay Venkatesh.

On Fri, Jun 4, 2010 at 9:30 AM, Andy Kurth <andy_ku...@ncsu.edu> wrote:

> It sounds like the user account was successfully created.  Check if SSH is
> listening on both the public and private addresses:
> netstat -l -n | grep ':22'
> If it isn't listening on the public address, then there's probably a
> problem with /etc/ssh/external_sshd_config or /etc/init.d/ext_sshd.  Check
> the end of external_sshd_config.  There should be 2 lines containing the
> correct username and public IP address for the reservation:
> ListenAddress <public IP>
> AllowUsers <username>
> Also, check if you can SSH from the management node to the VM using the
> username/password for the reservation on either the VM's public or private
> address.
> -Andy
> Vinay Venkatesh wrote:
>> Thank you all, the issue was the image groups and computer groups weren't
>> mapped together and I have fixed it now.
>> I am able to make a reservation now but the issue which I am now facing is
>> that when I try to connect to the remote machine through the credentials
>> got
>> from the web front end, the login fails because of user authentication
>> issues. however using the same user id and password I am able to login
>> through the VM console. . Both the ssh daemons are running and node is
>> accessible.I suspect some configuration issues with the ssh. any help or
>> suggestions??
>> Thanks and Regards
>> Vinay Venkatesh.
>> On Thu, May 27, 2010 at 4:41 PM, Andy Kurth <andy_ku...@ncsu.edu> wrote:
>>  Also, there may be some other things to check in these previous posts:
>>> http://markmail.org/search/set:arkurth/vcl+%22not+currently+available%22
>>> -Andy
>>> Vinay Venkatesh wrote:
>>>  Hello,
>>>> I am facing few issues when trying to make a new reservation. even
>>>> though
>>>> I
>>>> have computers available loaded with the desired image, I still get
>>>> "There
>>>> are currently no computers available that can run the application you
>>>> selected". Is there any selection /setting which I am missing.
>>>> Thanks and Regards
>>>> Vinay Venkatesh.
> --
> Andy Kurth
> Virtual Computing Lab
> Office of Information Technology
> North Carolina State University
> andy_ku...@ncsu.edu
> 919.513.4090

Reply via email to