This may be some sort of timing issue.  It would be helpful to have
the vcld.log output prior to what you included.  The output shows it
failing to determine the system32 path.  It should only get to this
point if SSH succeeded earlier.  The computer may have responded to
SSH for a brief period while it was still initializing, but stopped
responding when scripts were running.

Does SSH ever work for these images if you try it manually from your
management node after the process fails?

-Andy

On Thu, Dec 15, 2011 at 1:56 PM, Alexander Patterson
<alexander.patter...@csueastbay.edu> wrote:
> Hello,
>
> I'm having an issue with one of my images
>
> See Log here
>
> http://pastebin.com/LT5wdBQr
>
> This image was working fine before nothing was changed. I tried to do
> both a image roll back and update the image and each time this image
> loads I keep getting the same error.
>
> I see the image on my ESXI 4.1 host, it's loaded up and waiting to log
> in, I see it run the SSH Cygwin Scripts. I have the correct IP and the
> machine is waiting for the connect, but ends up failing.
>
> State Est/Act
> Time Total
> Time
> confirming image exists(22) 0:04/0:27 0:27
> confirming image exists(22) 0:04/0:00 0:27
> starting load process(40) 0:06/0:00 0:27
> transferring image files to host server(27) 4:15/9:34 10:01
> creating configuration file(28) 0:02/0:03 10:04
> starting virtual machine(48) 0:03/0:05 10:09
> machine booting(46) 1:08/2:46 12:55
>
> failed: process failed after trying to load or make available
>
> It's strange because it doesn't really fail, it's up and running but
> it won't ssh into it, when it's the same passwords as my other images.
> It's only this image that was working for about 4 months and now it's
> not working. I tested loading it on different ESXI 4.1 host and it was
> the same issue. Same error log, any ideas?
>
>
> --
> Thanks,
> Alex  Patterson
> User Support Services
> Operating System Analyst
> California State University, East Bay

Reply via email to