Good day, annex the last lines of vcld.log, verify that the username and
password access to mysql, but marks a warning.

I appreciate your comments.



|6232|1:2|image| 2010-11-19
11:56:42|6232|1:2|image|utils.pm:get_request_info(4364)|request id 1
information could not be retrieved
|6232|1:2|image| ( 0) utils.pm, notify (line: 630)
|6232|1:2|image| (-1) utils.pm, get_request_info (line: 4364)
|6232|1:2|image| (-2) vcld, main (line: 281)


|6232|1:2|image| ---- WARNING ----
|6232|1:2|image| 2010-11-19 11:56:42|6232|1:2|image|vcld:main(294)|could
not retrieve request information from database
|6232|1:2|image| ( 0) utils.pm, notify (line: 630)
|6232|1:2|image| (-1) vcld, main (line: 294)

2010-11-19 11:56:47|6232|vcld:main(166)|lastcheckin time updated for
management node 1: 2010-11-19 11:56:47
2010-11-19
11:56:47|6232|1:2|image|utils.pm:reservation_being_processed(9010)|computerloadlog
'begin' entry does NOT exist for reservation 2
2010-11-19 11:56:47|6232|1:2|image|utils.pm:run_command(9082)|executed
command: pgrep -fl 'vcld [0-9]+:2 ', pid: 26958, exit status: 1, output:
2010-11-19
11:56:47|6232|1:2|image|utils.pm:is_management_node_process_running(9259)|process
is NOT running, identifier: 'vcld [0-9]+:2 '
2010-11-19
11:56:47|6232|1:2|image|utils.pm:reservation_being_processed(9031)|reservation
is NOT currently being processed
2010-11-19 11:56:47|6232|1:2|image|vcld:main(277)|reservation 2 is NOT
already being processed

|6232|1:2|image| ---- WARNING ----
|6232|1:2|image| 2010-11-19
11:56:47|6232|1:2|image|utils.pm:get_request_info(4364)|request id 1
information could not be retrieved
|6232|1:2|image| ( 0) utils.pm, notify (line: 630)
|6232|1:2|image| (-1) utils.pm, get_request_info (line: 4364)
|6232|1:2|image| (-2) vcld, main (line: 281)


|6232|1:2|image| ---- WARNING ----
|6232|1:2|image| 2010-11-19 11:56:47|6232|1:2|image|vcld:main(294)|could
not retrieve request information from database
|6232|1:2|image| ( 0) utils.pm, notify (line: 630)
|6232|1:2|image| (-1) vcld, main (line: 294)


On 18/11/10 18:13, Andy Kurth wrote:
> Hello,
> Please include the vcld.log output.
> Regards,
> Andy
>
> Mauricio Cesar Ramirez Torres wrote:
>> Hi, I'm working in a RHEL 5.5 VCL 2 VMware Server 2 Local Storage,
>> all this is installed in the same server (Dell Power Edge R510) 2
>> NIC's, all was installed with the manual instructions, seemingly all
>> is fine, but when I try to make a reservation status remains pending
>> until the period ends the reservation and in the statistics shows
>> that the reservation was never used.
>>
>> When I click on the "pending" state shows the detail of reservation
>> status and the time consumed by each task and the last item shown is
>> ready to connect and do not know what to do to determine what is
>> happening.
>>
>> In an earlier attempt had failed received emails when creating the
>> reservation, but now I don't receive it and I think the settings are
>> the same.
>>
>> Can someone help me identify my error.
>>
>> Thanks in advance.
>>
>> Mauricio.
>>
>>
>> ------------------------------------------------------------------------
>>
>>
>>
>>
>> -----------------------------------------------------------------------------------------------------------------
>>
>> Antes de imprimir este correo electrónico, piensa bien si es
>> imprescindible hacerlo. El Medio Ambiente es cosa de todos.
>>
>>
>>
>
>







-----------------------------------------------------------------------------------------------------------------
Antes de imprimir este correo electrónico, piensa bien si es imprescindible 
hacerlo. 
El Medio Ambiente es cosa de todos.



Reply via email to