I'm trying to capture an image, but I have no access to datastorage I
guess it's the way I'm setting up, but I tried several ways and I can
not do it, anyone can give me an example ? I've tried using ESXi


then rename the datastore because I read the file esx.README and try to
replicate the structure suggests, but I still have the same error

17:14:36|22767|9:9|new|vSphere_SDK.pm:is_restricted(1079)|access to the
VM host via the vSphere SDK is NOT restricted due to the license
2011-02-11 17:14:36|22767|9:9|new|VMware.pm:initialize(229)|vSphere SDK
object will be used to control the VM: milinux, and to control the OS of
the VM host: vclesx
being used on VM host vclesx: 'VMware ESXi 4.0.0 build-261974'
17:14:42|22767|9:9|new|vSphere_SDK.pm:get_file_info(1937)|searching for
matching file paths: base directory path: '[VCL]', search pattern: 'golden'
17:14:42|22767|9:9|new|vSphere_SDK.pm:find_files(1705)|matching file
count: 0
2011-02-11 17:14:42|22767|9:9|new|vSphere_SDK.pm:file_exists(1577)|file
does not exist: [VCL] golden
|22767|9:9|new| ---- WARNING ----
|22767|9:9|new| 2011-02-11
17:14:42|22767|9:9|new|VMware.pm:initialize(285)|unable to access vmx
base directory path: [VCL]/golden
|22767|9:9|new| ( 0) utils.pm, notify (line: 630)
|22767|9:9|new| (-1) VMware.pm, initialize (line: 285)
|22767|9:9|new| (-2) Module.pm, new (line: 159)
|22767|9:9|new| (-3) State.pm, initialize (line: 127)
|22767|9:9|new| (-4) Module.pm, new (line: 159)
|22767|9:9|new| (-5) vcld, make_new_child (line: 591)
|22767|9:9|new| (-6) vcld, main (line: 342)
|22767|9:9|new| ---- WARNING ----
|22767|9:9|new| 2011-02-11
17:14:42|22767|9:9|new|State.pm:initialize(132)|provisioning object
could not be created, returning 0
|22767|9:9|new| ( 0) utils.pm, notify (line: 630)
|22767|9:9|new| (-1) State.pm, initialize (line: 132)
|22767|9:9|new| (-2) Module.pm, new (line: 159)
|22767|9:9|new| (-3) vcld, make_new_child (line: 591)
|22767|9:9|new| (-4) vcld, main (line: 342)
2011-02-11 17:14:42|22767|9:9|new|State.pm:DESTROY(902)|destructor
called, ref($self)=VCL::new
computerloadlog entries matching loadstate = begin
rows from computerloadlog for reservation id=9
2011-02-11 17:14:42|22767|9:9|new|State.pm:DESTROY(909)|removed
computerloadlog rows with loadstate=begin for reservation
2011-02-11 17:14:42|22767|9:9|new|State.pm:DESTROY(921)|number of
database handles state process created: 1
2011-02-11 17:14:42|22767|9:9|new|State.pm:DESTROY(930)|process has a
database handle stored in $ENV{dbh}, attempting disconnect
2011-02-11 17:14:42|22767|9:9|new|State.pm:DESTROY(932)|$ENV{dbh}:
database disconnect successful
2011-02-11 17:14:42|22767|9:9|new|State.pm:DESTROY(946)|VCL::new process
22767 exiting


Mauricio César Ramírez Torres.
Soporte Técnico Frigus Bohn.
Tel. (442) 296 4566

Antes de imprimir este correo electrónico, piensa bien si es imprescindible 
El Medio Ambiente es cosa de todos.

Reply via email to