Hash: SHA1

Hi All,

I tried several times to add SP1 to a working Win7 image.
It failed every time.

I noticed errors in the vcld log that contained:
> child_copy: linked dll data write copy failed

This error message typically means that some process
is interfering with cygwin's sshd. (e.g. BLODA,

So, I booted the pre-SP1 Win7 image and wrote down the running
services. Added SP1, rebooted, and wrote down the running
services again.

(Btw, the first reboot after a SP1 install shows a box
on the screen that says the Service Pack is completing
the installation - and then gives a percentage. I suspect
this process also starts up additional services)

The system after adding SP1 shows the following services difference.

- - Manual    Started "Microsoft .Net Framework NGEN v2.0.50727_X86"
- - Automatic Started "Windows Font Cache Service"
- - Manual    Started "Portable Device Enumerator Service"
- - Manual    Started "Compatibility Assistant Service"
- - Manual    Started "VMWare Snapshot Provider"
- - Manual    Started "Volume Shadow Copy"
- - Manual    Started "Windows Modules Installer"
- - Automatic         "Multimedia Class Scheduler"
- - Automatic         "Windows Time"

One of these services is conflicting with Cygwin's sshd.(And apparently
with a couple of the other services).

I just rebooted the system again, and the 'Manual' processes
stayed down, while the down'd automatic services came back up.

At this point, I tried to create an image and it worked normally.

Hope this helps,


- -- 
Jim O'Dell
Network Analyst
California State University Fullerton
Email: jod...@fullerton.edu
Phone: (657) 278-2256
Version: GnuPG v1.4.9 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/


Reply via email to