Thanks Jim,

It turned out to be an issue with my dhcpd.conf file.  Usually when I create a 
VCL instance I use eth0 as private and eth1 as public, which is not the case 
with my current system.  As such I had the wrong mac addresses in the file.  
Not sure why the CentOS image worked with this setup, but I suppose that's 
irrelevant at this point.

-Patrick

On Mar 16, 2011, at 11:32 AM, James O'Dell wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Hey Patrick,
> 
> Glad to hear you got the image to load up.
> 
> I saw the mention of the private address problem.
> I suspect the nic's may be in the wrong vlan.
> You'll need to check the vlan settings in your
> virtual host's profile.
> 
> You can do a quick check by switching the vlan setting
> in the vm guests settings (e.g. 'edit settings' from
> vsphere)
> 
> 
> It's also possible that the guest is getting the wrong
> dhcp info. (I run a dhcp server on my management node just
> to serve the private addresses - and keep the ip addresses
> static)
> 
> You can always log into the system from vsphere's console
> and do an "ipconfig /release" followed by "ipconfig /renew"
> to see if you are getting the correct ip from the dhcp server
> 
> Hope this helps,
> 
> __Jim
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (MingW32)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
> 
> iEYEARECAAYFAk2A2BMACgkQREVHAOnXPYTIEQCdHiEd2GkTdLhrBZYNknKr0bP+
> lL4An0g19lHSaAkODpJtnHWufnYtDsy0
> =uL6P
> -----END PGP SIGNATURE-----

Reply via email to