We like partimage-ng.

But, we still use both partimage and partimage-ng. Our case is a little unique, we started using xCAT1.3 with partimage, then added local support ourselves because xcat 2.0 did not include imaging.

Can you expand on what you feel uncomfortable about? Is it building them or modifying, you should be able to mount them and view the contents.

Aaron

On 3/21/11 1:53 PM, John Ma wrote:
Hi Aaron,

I couldn't even finish configuring xCAT2.5 to capture image. What
imaging module is in your setup, partimage, partimage-ng, systemimager
or other? I have this resource
https://cwiki.apache.org/VCL/adding-support-for-partimage-and-partimage-ng-to-xcat-2x-unofficial.html,
but feel uncomfortable with the three pre-build stateless images.

Thanks,
John Ma
Marist College




From: Aaron Peeler <aaron_pee...@ncsu.edu>
To: vcl-user@incubator.apache.org
Date: 03/21/2011 12:33 PM
Subject: Re: VCL2.2 + xCAT2.5 on bladecenter
------------------------------------------------------------------------



Hello John,

Yes. We're using xcat 2.5.1 and older versions

Can you send your vcld.log file for the requestid it failed on?

Aaron


On 3/21/11 12:25 PM, John Ma wrote:
 > Hi community,
 >
 > I attempted and failed to setup xCAT 2.5 to work with VCL2.2 for bare
 > metal provisioning all within a bladecenter. Does anyone have a success
 > story on this kind of setup yet?
 >
 > Thanks,
 > John Ma
 > Marist College

--
Aaron Peeler
Program Manager
Virtual Computing Lab
NC State University


--
Aaron Peeler
Program Manager
Virtual Computing Lab
NC State University

Reply via email to