Hi Roger,
Can you send the vcld.log output for a reservation that should have been
preloaded but reloaded anyway.

-Andy

On Fri, Jul 15, 2011 at 12:20 PM, Roger Herling <roger.herl...@marist.edu>wrote:

> To be more precise Vmware esx local and network storage
>
> *Roger Herling*
> *Sr. Desktop Administrator*
> Marist College
> *Office:* 845-575-3347
> *Cell:* 845-240-4298
>
>
>
>
>
> From:        Aaron Peeler <fapee...@ncsu.edu>
> To:        vcl-user@incubator.apache.org
> Date:        07/15/2011 12:17 PM
> Subject:        Re: why does it take so long to provision a VM that
> already has the correct image on it?
> ------------------------------
>
>
>
> Hello Roger,
>
> Which provisioning module are you using for your vms? In an older release,
> there was a *esx.pm* <http://esx.pm/> module which has this behavior.
>
> Make sure your not using that prov module.
> Aaron
>
> On Fri, Jul 15, 2011 at 11:59 AM, Roger Herling <*roger.herl...@marist.edu
> * <roger.herl...@marist.edu>> wrote:
> Hi all we have been having an issue where all of our vm's are pre loaded
> with an image but when you request a reservation the VM is deleted and reset
> why is this happening.  I thought that the whole purpose of having the vms
> ready to go was that provisioning time should only be 1-2 minutes instead it
> 5-7.
>
> *
> Roger Herling* *
> Sr. Desktop Administrator*
> Marist College *
> Office:* 845-575-3347 *
> Cell:* 845-240-4298
>
>
>
>
>
> --
> Aaron Peeler
> Program Manager
> Virtual Computing Lab
> NC State University
>
> All electronic mail messages in connection with State business which are
> sent to or received by this account are subject to the NC Public Records Law
> and may be disclosed to third parties.
>

Reply via email to