Aaron, 

  I changed .vmx file to start it using vmware console. After running vcld
-setup, it can now log into the VM and change the network settings. After
it, I see it shuts down the VM and waits for 120 seconds. However, after
it, it cannot bring up the new VM since it is a new image name created. It
is not registered on my CSB2 vmware yet. I cannot find the new image files
in my vmware repository and the runningvms directory either. Can you see
what the problem is?

Thanks,
Lei

On 10/5/11 12:04 PM, "Aaron Peeler" <aaron_pee...@ncsu.edu> wrote:

>The easiest way is to use the vmware console.
>
>Log into the vmware host CSB2 and run the command
>vmware &
>
>You can either modify the .vmx file or edit the settings via the vmware
>console.
>
>Aaron
>
>On Wed, Oct 5, 2011 at 1:01 PM, Huang,Lei <lhu...@pvamu.edu> wrote:
>> Aaron,
>>
>>  Thanks for your answer. How can I load my VM using vmguest-1? What
>> command should I use? Do I need to modify the .vmx file to add the
>>static
>> IP address for my new VM?
>>
>> Thanks,
>> Lei
>>
>> On 10/5/11 11:54 AM, "Aaron Peeler" <fapee...@ncsu.edu> wrote:
>>
>>>Hello Lei,
>>>
>>>When prompted for the computer name/IP, you will want to enter
>>>vmguest-1. The vm needs to be running and you need to be able to login
>>>via ssh identity keys from your management node.
>>>
>>>Aaron
>>>
>>>
>>>On Tue, Oct 4, 2011 at 11:26 PM, Huang,Lei <lhu...@pvamu.edu> wrote:
>>>> Hi everyone,
>>>>    I am following the instruction of creating a base linux image
>>>> (https://cwiki.apache.org/VCL/create-a-linux-base-image.html) , but I
>>>>am
>>>> very confused about the document, and would appreciate any help. I
>>>>have
>>>>the
>>>> following settings:
>>>>   1. Blade #1: management code
>>>>   2. Blade #2: a compute node (name: CSB2, VM host computer running
>>>>CentOS
>>>> 5.5 and VMware server 1.x. It has been added into the VCL database)
>>>>   3. Two guest VMs (vmguest-1, vmguest-2) assigned to the VM host
>>>>(CSB2)
>>>> using the vcl website.
>>>>   I have created a new virtual machine using VMware console in CSB2.
>>>>Now I
>>>> would like  to capture it. After setting up the  network of the VM, I
>>>>run
>>>> vcld -setup on the management node. When it asks for the computer
>>>>name/IP,
>>>> and here is my confusion. If I enter CSB2, then it changes the network
>>>> configuration of CSB2 and then shut down the node, which made the
>>>>entire
>>>> process failed. If I enter vmguest-1, it couldn't finish the capture
>>>>either
>>>> since vmguest-1 is not running. What's wrong in my process? I have
>>>>read
>>>>the
>>>> document several times, but cannot figure it out. Can anyone please
>>>>help?
>>>> Thanks,
>>>> Lei Huang
>>>
>>>
>>>
>>>--
>>>Aaron Peeler
>>>Program Manager
>>>Virtual Computing Lab
>>>NC State University
>>>
>>>All electronic mail messages in connection with State business which
>>>are sent to or received by this account are subject to the NC Public
>>>Records Law and may be disclosed to third parties.
>>
>>
>
>
>
>-- 
>Aaron Peeler
>Program Manager
>Virtual Computing Lab
>NC State University
>
>All electronic mail messages in connection with State business which
>are sent to or received by this account are subject to the NC Public
>Records Law and may be disclosed to third parties.

Reply via email to