If you ran install_perl_libs.pl, it's possible the epel repository rpm
failed which would prevent perl-Mailtools from getting installed.

You should use the latest out of the VCL repository.

move the older script out of the way
mv /usr/local/vcl/bin/install_perl_libs.pl
/usr/local/vcl/bin/install_perl_libs.pl_old

use wget 
https://svn.apache.org/repos/asf/incubator/vcl/trunk/managementnode/bin/install_perl_libs.pl
and store it in the /usr/local/vcl/bin directory.

Then rerun install_perl_libs.pl

Aaron



On Thu, Oct 13, 2011 at 12:22 PM, Anu Chirinos <a...@fiu.edu> wrote:
> [root@vcltst bin]# rpm -qa perl
> perl-5.10.1-119.el6.x86_64
>
>
>
> On 10/13/11 12:12 PM, "Aaron Peeler" <fapee...@ncsu.edu> wrote:
>
>> Anu,
>>
>> You can use the ./vcld --setup option
>> Select 1 VCL Base Module to add accounts.
>>
>> Aaron
>>
>> On Thu, Oct 13, 2011 at 11:49 AM, Anu Chirinos <a...@fiu.edu> wrote:
>>>
>>>
>>>
>>>
>>>
>>> Hello,
>>>
>>> We are trying to create local users and when I click in ┬│Submit New User┬▓
>>> button, nothing happens.
>>>
>>> Thanks,
>>>
>>> FIU/Anu
>>
>>
>
>



-- 
Aaron Peeler
Program Manager
Virtual Computing Lab
NC State University

All electronic mail messages in connection with State business which
are sent to or received by this account are subject to the NC Public
Records Law and may be disclosed to third parties.

Reply via email to