If you make a new group of computers, you have to go to management node menu 
and maping and check the vmcomputers group

I hope this tip will help you

Juan José Zamanillo

-----Original Message-----
From: "Huang,Lei" <lhu...@pvamu.edu>
Date: Mon, 31 Oct 2011 16:45:21 
To: vcl-user@incubator.apache.org<vcl-user@incubator.apache.org>
Reply-To: vcl-user@incubator.apache.org
Subject: RE: Reservation/reload errors

Hi Alex,

  Thanks for your quick answers. I checked the image options and compared with 
vmguests, everything look fine to me. The system worked just fine before, and I 
just found the problem today. None of images works now. Even when I change the 
status of a vmguest to maintenance, it fails: 

The following computers currently have reservations on them but no functional 
management node was found for them. Nothing will be done with them at this 
time: vmguest-1

  However, there is no reservations at all on the system. Any other suggestions?


From: Alexander Patterson [alexander.patter...@csueastbay.edu]
Sent: Monday, October 31, 2011 4:30 PM
To: vcl-user@incubator.apache.org
Subject: Re: Reservation/reload errors

Hello Huang Lei,

Go to Manage Images

Then Click on Edit of whatever image you are having this issue with

Click on advanced Options
Make sure that Available for checkout is listed and the Machines RAM
CPU speed match the VM's numbers that you have in your pool

For example
1.5ghz of ram
100mbps network card
1 core

I have machines with the same spec that can be loaded on this.

Also check the Maximum concurrent users is not capped?

Selection not currently available
Means there are no computers with whatever spec ready to be loaded on
so it's not available.

You should have a vmguest-5 in your manage Computer

Click on Manage Computer, then Edit Computer Information
Click on vmguest-5 click on EDIT

Make sure your information is correct and will work with the same
spec's your image is.

Hope this helps

When you see
On Mon, Oct 31, 2011 at 2:19 PM, Huang,Lei <lhu...@pvamu.edu> wrote:
> Dear all,
>  Our VCL stops working when I try to reserve any images. It always says that 
> "Selection not currently available" all images.
>   I see that all computers and vmguests are available, and I can log into 
> these nodes too. When I try to reload an image for a vmguest, there is the 
> following error message:
> No functional management node was found for the following computers. They 
> could not be reloaded at this time:
> vmguest-5
>  I don't see anything special in the log file either. I wonder if anyone has 
> seen this problem before, and how to reset the system.
> Thanks,
> Lei Huang

Alex  Patterson
User Support Services
Operating System Analyst
California State University, East Bay

Reply via email to