Hey all,

I'm trying to apply the appropriate patches for the Frontend Web code but
I'm getting errors.  When I am trying to apply the patch via:

patch < utils_virtual_undefined.patch

I'm getting an error that says:

[root@vcl .ht-inc]# patch < utils_virtual_undefined.patch
can't find file to patch at input line 3
Perhaps you should have used the -p or --strip option?
The text leading up to this was:
|--- utils.php.orig    2011-04-22 08:37:34.805001566 -0400
|+++ utils.php    2011-04-22 08:36:39.592001301 -0400
File to patch:

This was also happening with the 'no_mcrypt.patch' and
'vmhostcheck_fix.patch'.  Does anyone know why this is happening or what I
can do to apply the patches?

Thank you!

Benjamin B. Macy

Valparaiso University
Electrical Engineering Student

Reply via email to