-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I highly suggest using the 'epel' repository.
(http://fedoraproject.org/wiki/EPEL).

It will allow you to handle updates to the extention, and
the extention's depenencies.

'php-mcrypt' is available there.

As for 'sysvsem' it looks to me it has to be added to php at compile
time.

When I use 'php -i', I'm seeing it show up in the "Configure Command"
('--enable-sysvsem').

__Jim

On 2/27/2012 10:55 AM, Clark Cooper wrote:
> I'm attempting to install/configure VCL on a RHEL61 z/Linux system and having 
> difficulty with the requirements for php-mcrypt and php-sysvsem as these 
> packages do not appear to be available for my release.  
> 
> The testpsetup.php script identifies the following problems:
> 
> Testing for required php extensions ...
> * Missing these extensiosn: mcrypt, sysvsem
> 
> 
> Again, my release does not appear to contain these packages.  What should I 
> do in order to get mcrypt support:
> 
> 
> [root@rhel61 mcrypt-2.6.8]# yum list available|grep php
> cups-php.s390x                 1:1.4.2-44.el6       
> rhel-s390x-server-optional-6
> graphviz-php.s390x             2.26.0-7.el6         
> rhel-s390x-server-optional-6
> php-bcmath.s390x               5.3.3-3.el6_2.6      
> rhel-s390x-server-optional-6
> php-dba.s390x                  5.3.3-3.el6_2.6      
> rhel-s390x-server-optional-6
> php-devel.s390x                5.3.3-3.el6_2.6      
> rhel-s390x-server-optional-6
> php-embedded.s390x             5.3.3-3.el6_2.6      
> rhel-s390x-server-optional-6
> php-enchant.s390x              5.3.3-3.el6_2.6      
> rhel-s390x-server-optional-6
> php-imap.s390x                 5.3.3-3.el6_2.6      
> rhel-s390x-server-optional-6
> php-intl.s390x                 5.3.3-3.el6_2.6      
> rhel-s390x-server-optional-6
> php-mbstring.s390x             5.3.3-3.el6_2.6      
> rhel-s390x-server-optional-6
> php-odbc.s390x                 5.3.3-3.el6_2.6      rhel-s390x-server-6       
>   
> php-pecl-apc.s390x             3.1.3p1-1.2.el6.1    rhel-s390x-server-6       
>   
> php-pecl-memcache.s390x        3.0.5-3.el6          rhel-s390x-server-6       
>   
> php-pgsql.s390x                5.3.3-3.el6_2.6      rhel-s390x-server-6       
>   
> php-process.s390x              5.3.3-3.el6_2.6      
> rhel-s390x-server-optional-6
> php-pspell.s390x               5.3.3-3.el6_2.6      
> rhel-s390x-server-optional-6
> php-recode.s390x               5.3.3-3.el6_2.6      
> rhel-s390x-server-optional-6
> php-snmp.s390x                 5.3.3-3.el6_2.6      
> rhel-s390x-server-optional-6
> php-soap.s390x                 5.3.3-3.el6_2.6      rhel-s390x-server-6       
>   
> php-tidy.s390x                 5.3.3-3.el6_2.6      
> rhel-s390x-server-optional-6
> php-zts.s390x                  5.3.3-3.el6_2.6      
> rhel-s390x-server-optional-6
> rrdtool-php.s390x              1.3.8-6.el6          
> rhel-s390x-server-optional-6
> uuid-php.s390x                 1.6.1-10.el6         
> rhel-s390x-server-optional-6
> 
> 
> 
> 
> 
> Clark Cooper | Senior Systems Engineer
> 1301 Gervais Street, Suite 1800 | Columbia, SC 29201
> (d) 803.978.2699 | (f) 803.733.5888
> clark.coo...@vc3.com | www.VC3.com
> Follow us: 
> 
> 
> 


- -- 
Jim O'Dell
Network Analyst
California State University Fullerton
Email: jod...@fullerton.edu
Phone: (657) 278-2256
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAk9L3z0ACgkQREVHAOnXPYQxlACghfvLBHjiQJv/6HUIfTMdlVJu
CwcAnRqI73G4fhXXZlTv190dc1w7qFJj
=5oRP
-----END PGP SIGNATURE-----

Reply via email to