On Fri, Dec 23, 2011 at 5:13 PM, Joey Hess <j...@kitenet.net> wrote:
> Adam Spiers wrote:
>> I don't get that error message.
>
> version?

3.20111211

> So, your git-annex version was, apparently, seeing "--in=" as "in the
> remote named ''", and doing the expensive query of git for that info..
> or something. Hmm, I vaguely think I might have fixed a bug like that at
> some point.

Maybe not released yet?
_______________________________________________
vcs-home mailing list
vcs-home@lists.madduck.net
http://lists.madduck.net/listinfo/vcs-home

Reply via email to