Hello Anssi,

On Fri, 08 Sep 2006 23:34:06 +0300
Anssi Hannula <[EMAIL PROTECTED]> wrote:

  | Works fine on Mandriva Cooker, with
  | gcc-4.1.1-3mdk
  | glibc-2.4-4mdk
  | libmad0-0.15.1b-4mdk
  | Quick checking shows that Mandriva's libmad isn't patched in any way.

Well, "unstable" libmad0 Debian source package shows that it is patched (4.5 KB 
gzipped diff)

I'll try vanilla libmad and have a look in the patch to see if the error lies 
in here.

(i'm using  :
gcc 4.1.1-7
libc6 2.3.6.ds1-4
libmad0 0.15.1b-2.1 from Debian Unstable/Sid)



vdr mailing list

Reply via email to