Udo Richter wrote:
Klaus Schmidinger wrote:
Add the line
#define uint64 uint64_t
I'll add this in the next maintenance patch, too.
In the long run all plugins should change this to uint64_t, though.
better, re-add it as typedef as it was before. Attached.
I want to get rid of this completely, so it will be a #define
that, if possible, causes a compile time warning. And at some later
point I'll remove that #define.
vdr mailing list