Hi Leo,

On Saturday 24 February 2007 22:06, Leo Márquez wrote:
> I'm desperated with this problem. I can't do dvd's from my vdr recordings.
> I have tried with vdr-burn and vdrconvert-vdr2dvd.
> I'm using debian etch, kernel, vdr 1.4.3
> [mplex]    INFO: [mplex] mplex version 1.8.0 (2.2.4 $Date: 2005/08/28
> 17:50:54 $)
> [author] /usr/bin/vdrburn-dvd.sh: line 45:  4944 Segment fault
> dvdauthor -x "$DVDAUTHOR_XML"
> [vdr] process author (pid = 4939) exited gracefully (exit code 139)
> [vdr] process "author" exited
> [vdr] ERROR: process demux (pid = 4937) crashed (signal 15)
> [vdr] ERROR: process mplex (pid = 4938) crashed (signal 15)

I had the same problem. AFAIK it is linked to the version of mjpegtools from
debian etch, but didn't get it fixed so far.
I got burn working by installing transcode and set the plugin up for it in
the burn-plugin setup menu. Transcode uses tcmplex which worked fine for me.

You can get it by adding

deb http://www.debian-multimedia.org sarge main
deb http://www.debian-multimedia.org etch main

to your /etc/apt/sources.list


vdr mailing list

Reply via email to