On 3/2/07, Halim Sahin <[EMAIL PROTECTED]> wrote:


Hi Stefan,
On Fr, Mär 02, 2007 at 07:56:14 +0000, Stefan Huelswitt wrote:
> On 02 Mar 2007 Stone <[EMAIL PROTECTED]> wrote:
> >
> > I have noticed that when I mount a samba drive on my vdr box and play
mp3's
> > with vdr from it, vdr will often lockup and require a restart.  But,
the
> > strange thing about this is that this only happens when using the mpeg
> > decoder on the FF card.  If I use vdr-xine as the playback method with
my FF
> > card, then vdr never locks up when playing mp3's over the samba drive.
> > Would there happen to be a buffer that needs to be increased?  The
lockup
> > always occurs when a new mp3 is just about to start.
>
> Which background mode does you use?
> If it's "image", try to use "black".
> There is still some bug in firmware which causes the stillpicture
> ioctl to look up.
>
The backgroundmode was the Problem I reported a few days ago.
If I switch to Livemode everything works nearly ok.
Remember:
If I use backgroundmode black, I cannot navigate back in the playlists
and
the first two seconds were skipped of every track .
In livemode the first two seconds were skipped but nothing of the other
tracks.
This Problem did not exist with the previous firmware.



I'm seeing the same thing you are telling me.  Seems like another firmware
bug.

Best Regards.
_______________________________________________
vdr mailing list
vdr@linuxtv.org
http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr

Reply via email to