Leo Márquez schrieb:
> Hi,
> After a lot of tests I have reached that I can't burn any vdr recordings 
> with vdr-burn plugin if I choose do a 'dvd with menus'. In dvd.log I see:
> dvdauthor -x dvd.xml ....
> segmentation fault
> If I run this command in shell I get same result, segmentation fault again.
> I'm using vdr 1.4.3 and also tested with vdr-1.4.6
> burn plugin is
> http://linux.kompiliert.net/contrib/vdr-burn-0.1.0-pre21.tgz
> and dvdauthor is the recommended in readme:
> dvdauthor        - http://dvdauthor.sourceforge.net
>   ** Tested with 0.6.10
>   ** recommended: 0.6.12-alpha-2992-GfD-5 from
>   ** 
> http://www.videohelp.com/~gfd/edcounter.php?file=download/dvdauthor-0.6.12-alpha-2992-GfD-5.zip
>   ** if you want to create discs with titles longer than 10000 seconds
> I also have tested compiling dvdauthor 0.6.14.
> Anyone has experimented the same problem? And know how to solve this?
> Thanks.
dvdauthor is known to crash without a message if a input file is 
missing, so have a look into your dvd.xml and check if each mpg, png, 
etc. exist (with a size larger than zero).  Maybe in earlier steps 
something went wrong which can be verified via the log file.



vdr mailing list

Reply via email to