Finally I wanted to update my System (SuSE 9.0 was a little outdated).
This may my personal present for the New Year:-()
As mentioned above I installed OpenSuse 10.3 - linux-2.6.22
I used the DVB-driver from the kernel - but was somewhat astonished about
the firmware that it offered.
I also suspect: I couldn't tell the driver that I have the Nexus FF card.
VDR i compiled myself. The directory-Settings of SuSEs vdr are very ugly :-)
But when I start vdr it goes down after few minutes - the message in the
logfile says "got signal 15" ... Nobody send it.
What astonishes me: Yesterday it worked for some hours reliable.
This morning it restarted about every 2 - 3 minutes.
(No thermal problem. The card is never hot :-)
Analysis of /var/log/messages is complicated, since the stock-kernel has
debugging of I2C enabled. I have to remove it.
But my first goal is of course: Get vdr again reliable running.
Tried to compile the dvb-driver from the vdr-wicki, but that failed.
Looks like I have to live with the DVB-driver from the kernel.
I really don't know, what to do best.
Anybody with similar problems?
Still better: anybody with a solution?


vdr mailing list

Reply via email to