Hi Klaus and thanks for getting back to me.
I tried my orginal (ver 1.4.7) channels.conf under the new installation
using this syntax :
As it was not working i've generated a new channels.conf :
I also tried to manually edit the channel info under the OSD and put the FTA
value as described in the changelog. Then change to another channel and came
back to the modified one.
No result at all. 
I'm still investigating and i've also remarked that VDR was randomly
accessing correclty to the CAM module :
first case :
Mar 31 07:49:04 localhost vdr: [18366] CAM 1: no module present
Mar 31 07:49:05 localhost vdr: [18366] CAM 2: module present
Mar 31 07:49:06 localhost vdr: [18366] CAM 2: module ready

Second case :
Mar 31 08:42:07 localhost vdr: [18366] CAM 1: no module present
Mar 31 08:42:10 localhost vdr: [18366] CAM 2: Aston Module 1.0300, 01, 0100,
I came back once more under 1.4.7 and the second case always runs OK.
preety strange ...
On 04/20/08 08:55, Pierre-Yves Paranthoen (PERSO) wrote:

> Hi,


> I've been using VDR for a while now uder an "old" 1.4.7 vdr version with a

> DVB-S Nexus with CI  and my official subscription card.

> I wanted to upgrade to the lastest version of VDR and compiled it all OK.

> But, the problem is that the new version can't switch to encrypted

> Is there something particular to done to enable encrypted channels ?

> Particular syntax for the channels.conf file ?

Please post the channels.conf entry of one of these channels.


vdr mailing list

Reply via email to