i have a vdr system with the following layout:

- asus p5b-e board (3 pci slots)
- reel hd-e
- 2 tt s2-3200 (dvb-s2) / astra 19.2
- cam module alphacrypt classic 3.14
- vdr 1.7.0 with extension patch 59 and h.264 patch
- multiproto driver of today (46df93f7bcee tip) 

and i have the following issue:

- i cannot tune to transponder 11953 (ZDF) on frontend 1, but works on
frontend 2
- i (often) cannot tune to transponder 11836 (ARD) on frontend 1, but works
on frontend 2

channels.conf lines:

what i already did:

- the problem occured a while ago after updating vdr to 1.5.13 or 1.5.14
(don't know this exactly) and updating multiproto to version 7208
- i updated the following components to the current available versions:
  - mainboard bios to 1802
  - vdr to 1.7.0, including all plugins i use
  - multiproto to 46df93f7bcee
  - alphacrypt to 3.14
  -> still didn't work
- i switched the antenna cables -> problem persists
- i switched the pci slots of the cards -> problem persists
- i tested every card alone with both antenna connections -> each card
worked fine
- i disconnected the ci -> after that both cards worked seemless
- i removed the smartcard -> problem persists
- i removed the cam -> problem persists
- i tested using one card and connected the ci to this card, removed the
second card -> problem persists
- i did the same the with the other card -> worked
- i added the second card to the system -> problem persists


- the problem only occurs on the two transponders
- the two budget cards work fine - no hardware problem
- the antenna cables work fine
- has nothing to do with the pci slot i use since i swapped them around
- the problem seems to occur in conjunction with the ci interface with or
without cam

so my question is: is there a known issue with the tt-s2-3200 and a ci
interface which prevents the tuner to tune to specific transponders? any
ideas out there?

suggestions would be very appreciated.


vdr mailing list

Reply via email to