On 28.01.2009 10:32, alex bustamante wrote:
> "warning: `vdr' uses 32-bit capabilities (legacy support in use)"
> What is this exactly?

Your vdr is compiled against libcap version 1, while your kernel already 
supports a newer version of capability handling, provided by libcap 
version 2. Compiling against libcap 2 should fix the warning, although 
you can also just ignore the warning, vdr will be fully functional with 
libcap-1 too.

libcap is used by VDR to keep the capability to set the system time 
after switching from root to the vdr user account.



vdr mailing list

Reply via email to