Dear list,

thanks to Tobias Grimm and Thomas Günther her comes the solution.

Am Sonntag, den 03.05.2009, 17:30 +0200 schrieb Paul Menzel:

> does anyone know, how I can get the vdrdevel packages for Debian
> Sid/Unstable?

Right now there are not vdrdevel packages for Debian Sid/Unstable.


> Can I simply use the packages for Lenny?

Probably not. But nobody tried.

But the sources build without problems. Thomas Günther gave the
following instructions with one correction by Tobias.

Am Mittwoch, den 06.05.2009, 00:57 +0200 schrieb Thomas Günther:


> echo "deb-src lenny base backports addons 
> vdr-multipatch" >>/etc/apt/sources.list
> sudo apt-get update
> sudo apt-get build-dep vdr
> PATCHVARIANT=multipatch SPECIAL_VDR_SUFFIX=devel apt-get source -b vdr
> sudo dpkg -i vdrdevel-dev_*
> sudo apt-get build-dep vdr-plugin-epgsearch
> SPECIAL_VDR_SUFFIX=devel apt-get source -b vdr-plugin-epgsearch


These packages run without any problem under Debian Sid/Unstable.



> [1]
> [2] 

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil

vdr mailing list

Reply via email to