On Mon, 10 Aug 2009 19:52:49 +0100
Tony Houghton <h...@realh.co.uk> wrote:

> Freeview is the one I'm having the problem with. I am using the Freesat
> patch because I've got both types of card; the Freesat EPG is working,
> the Freeview one isn't. I'll have a look at the patch later and confirm
> that it adds the Freesat pids rather than replacing the standard ones,
> but I'm sure they both used to work together and I haven't changed
> anything recently.

I realised today that there had been a change after all, the standard
deb for 1.6.0-11 had replaced my patched 1.6.0-8. One of the patches
that's been added must be dodgy, I'll report a bug in Debian.

TH * http://www.realh.co.uk

vdr mailing list

Reply via email to