Am 23.12.2009 10:56, Travel Factory S.r.l. schrieb:
I noticed that my vdr server was running when it shouldn't, so I reached the console and forced a "power off"... the server shutdown but then powerup immediately. This happened several times until I discovered that my OpenSuse 11.0 was not accemptin wakeup timers from 22 december... echo $1 > /..../wakealarm accepts value for $1 up to 21 december and refuses to accept values bigger than that (in seconds, of course). I looked for infos on google but found nothing.... I can't say if it's a motherboard problem or linux problem... anyone has a clue ?

I remember that I had the same problem one year ago: it turned out that there is a bug in rtc_time_to_tm() in kernel 2.6.25 which is used by OpenSuSE 11.0 (at least last year). It looks like the solution needed several steps and it was solved completely in kernel 2.6.28. I solved it last year by installing the OpenSuse 11.1 kernel packages ( onto OpenSuse 11.0.


vdr mailing list

Reply via email to