Hello All,

For a couple of months I'm very happy with my new Asus ION/330. But
last week I decided to swap my Hauppauge NOVA-HD-S2 for an USB based
Tevii S660. The reason, I wanted to get me a new HTPC enclosure and to
use my Reel ExtensionHD (the Asus ATN37A only has one PCI-slot
available). I use the The VDR Team PPA builds (VDR 1.7.10) with the
latest CVS of the xineliboutput plugin.

Now I encounter a strange problem. During the start of VDR I encounter
system unresponsiveness. It hangs a bit, like if the CPU is at 100%.
However, top doesn't show me anything out of the ordinary. And it
seems to happen on SDTV (for example BVN) and HDTV (for example
ArteHD). As a result, during LiveTV using vdr-sxfe, I encounter
picture breakups. I tried removing all of the non-essential plugins
and swapping xineliboutput for vdr-xine, but I have the same problem.
I tried the "official" Tevii drivers as well as the drivers from
s2-liplianin. The only thing I didn't try, is upgrade to VDR 1.7.13.
But before the DVB-device swap it worked great, so I don't see a
reason to upgrade....

I haven't build the reelbox stuff yet, so the EHD is *not* configured
in my system. I'm a bit reluctant to remove the EHD since I just made
everything nice (enclosure and furniture). Also, I tested my
configuration with MS Windows in combination with DVB Viewer Pro and
no issues. And a fast test with TVHeadend doesn't seem to give issues
also. So it must be VDR in combination with my Tevii S660 USB device.

Has anybody seen this kind of behaviour and have a solution or
something else for me to look at?


Niels Wagenaar

vdr mailing list

Reply via email to