I know this is not directly this lists problem.. But probably right
people read this list.
I just upgraded to ubuntu 10.04 and run problem with
vdr-plugin-xineliboutput package. It depency says that
vdr-abi-1.6.debian is required and I'm using vdr-1.7.10.
Is there something what I could tweak to get around this problem?
I would say that you are doing something that you should not... either
mixing packages from several repositories or mixing packages with
self-built vdr. If you have compiled vdr 1.7.10 from the source, do the
same with xineliboutput (but please note that the current cvs no more
supports vdr < 1.7.11). If you have installed 1.7.10 from some
third-party repository, use its package for xineliboutput as well, if
possible. If not possible, switch to a repository that offers both.
Perhaps yavdr's repository could suite you well?
vdr mailing list