23.5.2010 23:23, Petri Helin kirjoitti:

I know this is not directly this lists problem.. But probably right people read this list.

I just upgraded to ubuntu 10.04 and run problem with vdr-plugin-xineliboutput package. It depency says that vdr-abi-1.6.debian is required and I'm using vdr-1.7.10.
Is there something what I could tweak to get around this problem?


I would say that you are doing something that you should not... either mixing packages from several repositories or mixing packages with self-built vdr. If you have compiled vdr 1.7.10 from the source, do the same with xineliboutput (but please note that the current cvs no more supports vdr < 1.7.11). If you have installed 1.7.10 from some third-party repository, use its package for xineliboutput as well, if possible. If not possible, switch to a repository that offers both. Perhaps yavdr's repository could suite you well?

System where I started was Ubuntu 9.04 + "deb http://ppa.launchpad.net/the-vdr-team/vdr-ubuntu-karmic/ubuntu karmic main" from where I got that vdr-1.7.10 -package. Now when I allowed system to upgrade it self to 10.04 (lucid-version), there is no "lucid" directory in "ppa.launchpad.net/the-vdr-team", so I still use that 'karmic'-directory from there.

Hmm.. Yes, you are right.. Lucid gives me "vdr-plugin-xineliboutput-1.0.4+cvs20091016.1108" what is older version than ppa.launchpad.net, what provides "vdr-plugin-xineliboutput_1.0.4+cvs20091013.1200-7tvt1_amd64.deb"..
But because it (lucid) has been compiled later, system selects it.



vdr mailing list

Reply via email to