Hi!
I found "fix" to this problem.. After removing .xine directory (from home of 'vdr'; user what runs vdr-sxfe) pausing works as it should be.. When vdr-sxfe starts, it created again that .xine directory.. But it (directory) stays empty. After creating config_xineliboutput to that directory (file is empty; touch config_xineliboutput) problem returns, but not every time when you try to pause playback...


Strange!

On 11.8.2010 14.54, Scott Waye wrote:
Yes, I have same symptoms, no vdpau here. I put it down to the client clearing through its buffer, but that's just a guess.

Sent from my HTC

----- Reply message -----
From: "JJussi" <v...@jjussi.com>
Date: Wed, Aug 11, 2010 12:47
Subject: [vdr] xineliboutput - pausing playback takes time
To: "VDR list" <vdr@linuxtv.org>

 Hi!
I have
vdr (1.7.14/1.7.14) - The Video Disk Recorder
skinsoppalusikka (1.7.1) - Soppalusikka skin
xineliboutput (1.0.90-cvs) - X11/xine-lib output plugin

problem is when I'm watching recording and press 'pause' -key, playback
is paused for about 1/10:th of second, then it countinues about 2-3
seconds before pausing totally.
This happens most of time when I press pause.. Some times (rarely) it
really pauses right away.

I have tested different (data) transfer methods (pipe, tcp, udp..) and
parameters when starting vdr-sxfe.. No luck!

Have anybody else have same kind of problems? These came when I changed
from version 1.6.x to current 1.7.x..

OH, one thing I have not yet tested.. What happen if I take vdpau off..
Vdpau was reason why I changend to 1.7.x versions.

--

JJussi





--
JJussi


_______________________________________________
vdr mailing list
vdr@linuxtv.org
http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr

Reply via email to