vdr-dxr3 version 0.2.12 is out, noteworthy changes since 0.2.11:

- Make dist target depend on up to date *.po (Ville Skyttä)
- Use pkg-config to locate libavcodec (Ville Skyttä)
- Avoid deprecation warnings with libavcodec >= 52.26.0 (Ville Skyttä)
- Compiler warning cleanups (Ville Skyttä)
- Reintroduce AC3 decoding (Luca Olivetti)
- Fix fast forward with VDR 1.7.x (Luca Olivetti)

0.2.x is the "stable" series of the dxr3 plugin, targeted primarily for
VDR 1.6.x at the moment, but it should work to some extent also with VDR
1.7.x.  More extensive work on the next version is underway at
http://projects.vdr-developer.org/projects/show/plg-dxr3

Downloads are available at:
http://sourceforge.net/projects/dxr3plugin/files/dxr3-0.2.x/0.2.12/
http://projects.vdr-developer.org/projects/plg-dxr3/files


_______________________________________________
vdr mailing list
vdr@linuxtv.org
http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr

Reply via email to