On 26.02.2011 11:42, Davide Chiarini wrote:
> Hi all
> I'm having some troubles with my two DVB-S2 "TechnoTrend TT-budget
> S2-3200" cards.
> At first I thought about driver issues but now I think the problem could
> lie within vdr.
> Up until a couple of weeks ago I was running vdr 1.7.12 on debian lenny
> with stock kernel 2.6.26, and everything worked fine.
> Then my provider changed the SR of the DVB-S2 channels from 27500 to
> 29900. I could still watch regular channels, but HD channels where garbled.
> So I updated the kernel with debian backports (2.6.32). Nothing changed.
> Then I updated the dvb drivers (latest checkout I tried is the one from
> 25/02).
> With this update, DVB-S2 channels work perfectly, however, when I try to
> tune to SD channels in vdr I get " frontend 1/0 timed out while tuning
> to channel...." errors.
> I tried watching those channels with kaffeine, and it works fine.
> Also, If I tune to a SD channel with szap prior to starting vdr, I get a
> FE_HAS_LOCK. If I then start vdr on that channel, all the channels from
> that transponder are visible. But If I try to change channel to anything
> not HD i get the timeout error.
> I tried all combination of drivers above with vdr 1.7.12 and vdr 1.7.16,
> the results are identical.
> any pointers? I'm running out of ideas...

for me, these kind of problems (same card as you have) seem to be
vanished since using this patch
https://patchwork.kernel.org/patch/244201/ this is not yet included even
in the 2.6.38 kernel which I'm using now. Btw, another one useful for
getting at least some indication in femon with this card is this one:


vdr mailing list

Reply via email to