2013/1/25 Christopher Reimer <c.reimer1...@gmail.com>:
> Hmm, it is problematic.
> We can't make sure that "make plugins" uses the header files of the
> current source tree.
> plugins of 1.7.36 should be compiled against the 1.7.36 headers, even
> if there are older header files in /usr/include/vdr.

This is an issue even without my suggested patch, right?

Best Regards,

vdr mailing list

Reply via email to