i have the following problem:
With Ubuntu 12.04 inputlirc doesn't work anymore when using the symlics
under /dev/input/by-id/...

I have a Hama IR Remote, the symlinks for the remote are:
/dev/input/by-id/usb-05a4_9881-event-kbd -> ../event2
/dev/input/by-id/usb-05a4_9881-if01-event-mouse -> ../event3

When using this links in /etc/default/inputlirc like the following
OPTIONS="-g -m 0 -c"
then inputlirc doesn't start.

With the following content:
EVENTS="/dev/input/event2 /dev/input/event3"
OPTIONS="-g -m 0 -c"
inputlirc starts and works as expected. unfortunately the device (event2/3)
changes from reboot to reboot.

The upper version of the config (with by-id) has been worked under ubuntu
10.10 without any problem.

I have tried to create "static" device names with the manual under "
but it didn't work. after restarting udev, there was no device

is it a known bug that lirc doesn't  work with by-id device names ? Have
any other the same problem ?

Regards, Rainer
vdr mailing list

Reply via email to