On 24.06.2014 18:17, Antti Hartikainen wrote:
On Tue, Jun 24, 2014 at 06:02:31PM +0200, Jose Alberto Reguero wrote:
El Martes, 24 de junio de 2014 17:22:08 Jose Alberto Reguero escribió:
El Martes, 24 de junio de 2014 16:47:57 Klaus Schmidinger escribió:
On 24.06.2014 16:32, Jose Alberto Reguero wrote:
El Martes, 24 de junio de 2014 15:38:14 Klaus Schmidinger escribió:
On 24.06.2014 13:45, Jose Alberto Reguero wrote:
El Martes, 24 de junio de 2014 13:25:15 Klaus Schmidinger escribió:
On 24.06.2014 12:58, Jose Alberto Reguero wrote:
I have a double LNB. I have a stb without diseqc capabilities and I
want to use it with the default diseqc port A, and I want to use
vdr with the diseqc port B. It is that possible?

Does this LNB point to two neighboring sat positions and have one
cable connector, or does it point to only one sat position and
have two cable connectors?

Klaus

It is only one sat position and two cable connectors.

Then the next question is whether these two connectors are for the
(separate) horizontal and vertical band, or whether they both provide
all bands. In the latter case it should just work.

Klaus

Both provide all bands. They point to ASTRA 19.2E.

I use this diseq.conf entries:

S28.2E  11700 V  9750  t v W15 A W15 t
S28.2E  99999 V 10600  t v W15 A W15 T
S28.2E  11700 H  9750  t V W15 A W15 t
S28.2E  99999 H 10600  t V W15 A W15 T

S19.2E  11700 V  9750  t v W15 B W15 t
S19.2E  99999 V 10600  t v W15 B W15 T
S19.2E  11700 H  9750  t V W15 B W15 t
S19.2E  99999 H 10600  t V W15 B W15 T

(28.2E is just a fake entry)
But when I tune a channel with vdr, the stb lost the signal.

If both connectors provide all bands, you shouldn't need the 'A/B'
commands.

Do you have a link to the specs of that LNB?

Klaus

It is a Opticum. I buy it in amazon.

http://www.dipolnet.com/twin_lnb_opticum-orton_ltp-04h_premium_0_1db_A9842.h
tm

Jose Alberto



I did another test, and if both channels are vertical there are not problems.
But if the stb is in a vertical channel, and vdr is in a horizontal channel,
the stb loose the signal.


Sound like broken LNB to me, if both tuners have their own cable coming from 
the outputs of LNB.

I'd say so, too.
From the specs your configuration should work just fine.

Klaus

_______________________________________________
vdr mailing list
vdr@linuxtv.org
http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr

Reply via email to