Noad looks to be working - BUT since I don't use VDR currently to play
back, the app doesn't recognize the cut marks.

I've tried to configure remotetimer plugin but I keep getting errors that
remote timers and remote recordings aren't available.  I know I have
svdrpservice configured.  I tried both svdrp port and the streamdev-server
port but it keeps coming back with an unknown error.  Does anyone have
remotetimer working with vdr 2.0.4?


On Wed, Sep 24, 2014 at 11:42 AM, Harald Milz <> wrote:

> On Wed, Sep 24, 2014 at 09:28:05AM -0400, Norm Dressler wrote:
> >
> > I searched for noad but could not find it.  I have it installed now and
> am
> > trying it out.  How do you create a recording with the commercials cut
> > out?  Or do you just rely on VDR to do it on the fly?
> Hi Norm,
> you'll find noad at In a nutshell, when a
> recording is
> finished, noad scans the recording for various markers, and sets (porposed)
> cut marks. In many cases, these will work out of the box, in some cases you
> will have to manually re-check them. Then, just ask VDR to cut the
> recording
> :-)
> HTH!
> --
> You may worry about your hair-do today, but tomorrow much peanut butter
> will
> be sold.
> _______________________________________________
> vdr mailing list
vdr mailing list

Reply via email to