On Wed, Oct 19, 2011 at 01:12:31AM +0000, Itzik Brown wrote:
> Hi,
> 
> I'm trying to install vdsm on RHEL6.2(Beta).
> 
> Steps I have done:
> 
> git clone git://git.fedorahosted.org/vdsm.git
> cd vdsm
> ./autobuild.sh
> Then going to my rpmbuild directory and running rpm  -ivh vdsm 
> vdsm-4.9.0-0.189.gb60414c.el6.itzikb1318984224.x86_64.rpm I get the following:
> 
> error: Failed dependencies:
>         fence-agents is needed by 
> vdsm-4.9.0-0.189.gb60414c.el6.itzikb1318984224.x86_64
>         libvirt >= 0.9.4-13 is needed by 
> vdsm-4.9.0-0.189.gb60414c.el6.itzikb1318984224.x86_64
>         libvirt-python >= 0.9.4-13 is needed by 
> vdsm-4.9.0-0.189.gb60414c.el6.itzikb1318984224.x86_64
> 

These packages should be available as part of the RHEV-3.0-beta-3 channel.
Are you defined as a RHEV-3.0 beta customer? If you have a problem finding these
packages there, I can send them to you off-list.

Dan.
_______________________________________________
vdsm-devel mailing list
vdsm-devel@lists.fedorahosted.org
https://fedorahosted.org/mailman/listinfo/vdsm-devel

Reply via email to