On 02/28/2012 03:22 PM, Deepak C Shetty wrote:
On 02/28/2012 06:46 PM, Itamar Heim wrote:
On 02/28/2012 02:48 PM, Deepak C Shetty wrote:
Hi,
I had a host managed via OE, completely working fine. Was even able to
create and run VMs off it.
I tried removing the host from the OE (put host into maint. mode and
then remove) and when i re-discover
the same host, OE just keeps seeing it as Non-responsive.


what do you mean by "re-discover"?


I just meant that i removed the host and re-added it by selecting "New"
on the Hosts tab
and putting the IP and hostname.


I am able to ssh into the host and see that none of the vdsm processes
have been started.
I tried doing "Confirm host has been rebooted" on the OE, did not help.
I tried putting
host into maint. mode and re-activating the host, just doesn't help

did you do any change to the host?
just removing it from engine shouldn't cause vdsm to know/care and
should work just like before.


Nothing changed on the host. In fact when i removed and added the host back
it says everything is installed so does nothing but reboots the host,
post reboot
vdsm does not start automatically.... and host status is non-responsive
on OE

if vdsm does not start, OE is correct...
does vdsm try to start and fails (and if so, log excerpt?)
_______________________________________________
vdsm-devel mailing list
vdsm-devel@lists.fedorahosted.org
https://fedorahosted.org/mailman/listinfo/vdsm-devel

Reply via email to